Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-20-2007, 04:11 AM
stephenb stephenb is offline
Registered User
 
Join Date: Jan 2007
Posts: 6
Disk image won't mount for scheduled backups

Has anybody seen this? The sparseimg was created by SD, but it can't seem to mount it. Do I need to script it to mount first?

Also, If I'm backing up to 2 different images on 2 different drives do I need to make sure the GUID of the images are the same, or just of the physical drive?

And, is there any way to have SD email the log to me after each running? I have a couple clients in different locations and it would be great if I got an email showing me problems, instead of having to log in every day? Also, are the logs erased each time, or is there a place I can view the logs from the last week or month?

Thanks.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple errors of kind: "Caught I/O exception(5): Input/output error" amagjo General 7 04-14-2009 11:01 PM
Can't mount disk image marcus General 3 04-16-2007 11:59 AM
mount ejected disk, back up to disk image twhid General 3 12-29-2006 06:43 PM
Undersized disk image and a Boot Camp-related backup question garybollocks General 3 10-23-2006 02:07 PM
SuperDuper Backup of AES 128 Encrypted Disk Image rwg4 General 3 11-30-2005 11:28 AM


All times are GMT -4. The time now is 05:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.