Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-21-2006, 08:48 PM
kyle morley kyle morley is offline
Registered User
 
Join Date: Aug 2006
Posts: 6
Help! Clone missing file icons, creator info

Just cloned my HD using SuperDuper. Most of the files have lost there custom icons showing what program they were created under, and if I click on them to open I get an error message "Cannot find the application that created this file". Opening them from withing the application seems to work OK though.

Also, a lot of the applications which require a password to make them work when installed have lost them and need them reloaded.

Any idea what I did wrong? i was hoping for an exact duplicate of my old HD that I could just boot up, and start using as if it was the old one. Am I asking too much?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie Question- software doesn't work, get error corvair girl General 1 07-22-2006 12:43 PM
SD failing to copy file; clone stops bradley General 3 06-15-2006 01:32 PM
Booting from SD Clone Hangs at "waiting for network file sys" or "starting logn" greenjeens General 5 06-14-2006 04:44 PM
Problems with SD fdwlaw General 8 01-15-2006 10:58 AM
Missing "Ignore ownership.."checkbox after clone jwholder General 3 05-24-2005 08:56 AM


All times are GMT -4. The time now is 05:57 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.