Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-27-2005, 03:33 PM
danmitchell danmitchell is offline
Registered User
 
Join Date: Apr 2005
Posts: 2
SD wants to mount unused volume at startup

First, congratulations on and thank you for the update to SuperDuper!

After installing the update I encountered a problem. When I launch the application it tries to mount a disk image that is no longer being used. It fails to mount it and leaves a dialog box on the screen.

I would like to make SD! forget about this volume. I tried deleting the saved settings files and restarting the program. I also tried setting up, saving, and running the current backup process. However, I still see the same dialog at startup.

One other question while I have your ear: When I set up a scheduled backup, must SuperDuper! continue to run? In other words, will SuperDuper! accomplish the backup even if the app is not running, or must I leave SD! running all the time. (The former is the behavior I saw when I used Carbon Copy Cloner - I set up the cloning parameters and then quit the application.)

Thanks,

Dan
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SD can't find my startup volume! RobLewis General 1 11-25-2005 01:47 AM
Questions from another newbie trying to get it right. steve112 General 5 09-05-2005 04:52 PM
Any way to stop auto loading of volumes on startup? anthony0 General 3 08-03-2005 05:09 PM
spotlight finds files on backup but not on source volume snoopy67 General 1 07-05-2005 09:29 AM
Cannot find target volume -- Even with volume mounted! cmod General 3 06-03-2005 10:21 AM


All times are GMT -4. The time now is 08:59 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.