Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-09-2016, 08:04 AM
gmachen gmachen is offline
Registered User
 
Join Date: Jan 2008
Posts: 32
What is the correct last version for Snow Leopard?

The home page says,
Quote:
Tiger (10.4), Leopard (10.5) and Snow Leopard (10.6) users can download v2.7.1, Jaguar (Mac OS X 10.2) users can download v1.5.5, and Panther (Mac OS X 10.3) users can download v2.1.4, the last releases available for those older versions of OS X.
...but v2.7.5 seems to work fine in my Mac OS X 10.6.8. Does the home page system requirement for Snow Leopard need to be edited, or should I go back to v2.7.1?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What version of SD needed for PPC with Leopard fdwlaw General 1 01-27-2013 09:03 AM
A suggestion for SuperDuper Leopard version 2stepbay General 0 01-13-2008 12:33 AM
Mechanism used for smart update in the forthcoming Leopard version Alex General 1 12-07-2007 11:04 PM
Can I use the current version of SD to 'migrate' to Leopard? dariusp General 1 12-06-2007 09:15 AM
Great program for MacPro -- leopard version Adrian Carr General 3 08-09-2007 10:33 AM


All times are GMT -4. The time now is 01:02 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.