Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-11-2009, 05:30 AM
mastertantoo mastertantoo is offline
Registered User
 
Join Date: Nov 2009
Posts: 4
Restoring from sparseimage backup - what went wrong?

Hi,

I recently backed up my Leopard system (cloned the Snow Leopard partition to USB), then wiped and installed Snow Leopard. After install I backed up the fresh install to a sparseimage file.

After using the migration tool to restore user files; and not liking the end result I decided to erase again and restore from the sparseimage backup. This time the machine (Macbook Pro) won't boot.. "You need to restart your computer. Hold down the power button".

I'm going to reinstall Snow Leopard from scratch again, but I'd love to know what went wrong and how to avoid this next time!

Your advice is appreciated.

-Aaron.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restoring from sparseimage file on NAS drive jackhm General 3 02-25-2008 12:36 PM
Server drive won't mount after backup rhennosy General 1 11-09-2007 04:49 PM
Too Big Backup Sparseimage File?! parabel General 4 12-28-2006 08:52 AM
Restoring from backup mreed General 3 07-11-2006 09:49 AM
Problem with sparseimage backup: LOSS OF DATA germ General 3 06-19-2006 10:27 PM


All times are GMT -4. The time now is 01:46 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.