Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-28-2009, 11:45 AM
dradovsky dradovsky is offline
Registered User
 
Join Date: Jun 2009
Posts: 10
Failure to restore from sparse image

I attempted to restore my hard drive from its sparse image made by SuperDuper using Smart Update and stored on a USB Drobo.

I used Disk Utility from my OSX 10.5.4 installation disc.

In Disk Utility I mounted the sparse image, dragged it to the Source box, dragged the target drive to the Destination box, and then clicked on "Restore" to start the process. I did not check the "Erase" box.

When I checked this morning to see if the restore worked, I found a message stating that "Restore Failed -- No Directory".

Yikes.

Did I do something wrong?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SD not unmounting sparse image volumes acronce General 1 09-14-2008 12:22 PM
Hangs while backing up to network mounted sparse image acronce General 9 09-11-2008 02:25 PM
Cant restore sparse image. need some help poose22 General 5 03-03-2008 02:29 AM
Can't restore from sparse image when booting from install disc rdlsmith General 5 06-26-2006 08:43 PM
Sparse image from aborted DMG backup? Winston General 9 10-22-2005 01:28 PM


All times are GMT -4. The time now is 05:27 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.