Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rating: Thread Rating: 3 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-10-2008, 09:11 AM
HDH607 HDH607 is offline
Registered User
 
Join Date: Sep 2008
Posts: 1
Can't boot from SuperDuper clone HD.

I've backed up my HD with SuperDuper! using smart update. I've successfully booted from the clone HD (a 250GB Lacie - always using FW400) created using SuperDuper! with my won computer (macbook 2GHz 1G RAM 100GB HD running 10.4.11)

HOWEVER, my MacBook has to go in for service (the DVD won't eject - it gets jammed coming out). I did an update with SuperDuper! and then tried to boot from the superduper clone HD using my work computer (MacBook Pro 2.2GHz 2GB RAM 120HD running 10.5.4)

NO GO!

Why? I've attached the problem report I get when I restart my work Macbook Pro. what happens is that I hold the option key down while staring the computer. Then I select the SuperDuper clone HD to boot from, it starts to boot then the screen flashed and a messages comes up saying that I need to restart the computer. Once I restart the computer, without holding down the option key, then the attached problem report comes up.

is it that i used superduper to back up my computer with 10.4.11 and i'm trying to boot from a computer with leopard?

what can i do to fix this and boot from my work computer - macbook pro - so i can access the clone HD and word off of that one while the macbook is in the shop.

HELP!
Attached Images
File Type: png SuperDuper problem.png (55.1 KB, 1113 views)

Last edited by HDH607; 09-10-2008 at 09:14 AM. Reason: more info
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot from Sandbox or SuperDuper Clone tuni General 3 07-10-2008 05:45 PM
Aplications in superduper clone don't launch litleangel General 1 02-27-2008 04:31 PM
Unable to boot from clone backup after update tleveque General 1 02-06-2008 01:47 PM
SuperDuper BU doesn't appear in boot mode mako General 3 01-29-2007 11:58 AM
Disk Clone not showing up in Boot Startup list richardl General 7 03-11-2006 07:28 PM


All times are GMT -4. The time now is 09:28 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.