Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-03-2008, 03:59 PM
PBC_Design PBC_Design is offline
Registered User
 
Join Date: Jun 2008
Posts: 2
Scheduled Backups not taking place

My SD! scheduled backups don't seem to even be initiating. I am attempting to backup my HD to a striped RAID drive (Backup) on my PowerPC G5. The backups are scheduled for all weekdays at 9 p.m. I had thought this might be happening because my Mac was in sleep mode so I scheduled it to "Wake" at 8:55 p.m. in the Energy Saving preferences. Still nothing. Any ideas?

Screen shot attached of SD! (in the process of a manual backup) to show the schedule. It shows that backup is scheduled for tonight but you can see the last backup was 1 week ago. That was a manual backup I performed.

Thanks.
Attached Images
File Type: jpg sdimage.jpg (87.1 KB, 463 views)
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scheduled Backups Auto Start? dwest100 General 1 06-01-2008 09:09 AM
Saving backups? Necessary for scheduled backps? gcoghill General 2 12-10-2007 12:43 AM
Scheduled Backups Don't Run Drdul General 3 08-07-2007 07:45 AM
Scheduled backups failing using WD MyBook USB HD timslim General 3 05-31-2007 09:22 AM
Feature request: "Run scheduled backups NOW" option ChicagoLarry General 1 09-11-2006 01:29 PM


All times are GMT -4. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.