Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-03-2008, 07:59 PM
mhodges mhodges is offline
Registered User
 
Join Date: Mar 2008
Posts: 1
can't mount drives

I've recently started getting errors of SD not being able to mount drives to clone from. After repairing permissions on the boot drive I've gotten a few to mount but I've yet to get others to "mount" at all with SD during the copy process. I've tried rebooting and disk repair and all the drives in question check out. Everything was working fine until recently but I can't seem to find anything that has changed. Some of my drives to be cloned are 90% full. Could this keep them from being mounted during a smart update? What should I look for during trouble shooting?

10.5.2
Intel
SD v84
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto mount external drive volume? Allar General 1 02-15-2008 08:56 AM
Please Help me...with 3 drives thydroxylaze General 4 11-19-2007 12:41 PM
Server drive won't mount after backup rhennosy General 1 11-09-2007 03:49 PM
Mount, SuperDuper!, UnMount - help randyharris General 2 07-14-2007 12:30 PM
Ext FW drives causing Netinfo corruption. mcg_ General 0 09-10-2006 11:34 PM


All times are GMT -4. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.