Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-01-2008, 08:37 PM
blastula blastula is offline
Registered User
 
Join Date: Feb 2008
Posts: 1
"Device not configured" ??

I successfully copied my boot drive a few days ago.
Today I tried to make another copy, and twice the process aborts thusly
(see below):
Can anyone explain this to me (the bottom line), and how i can fix this?
Thanks,
Rob

| 01:27:31 AM | Info | ...ACTION: Preparing Rob's Mac Pro
| 01:27:31 AM | Info | ......COMMAND => Enabling permissions on Rob's Mac Pro
| 01:27:31 AM | Info | Refreshing Disk Arbitration ...
| 01:27:32 AM | Info | ......COMMAND => Verifying that permissions are enabled for Rob's Mac Pro
| 01:27:32 AM | Info | Permissions on '/Volumes/Rob's Mac Pro ' are enabled.
| 01:27:32 AM | Info | ......COMMAND => Verifying that Rob's Mac Pro ACL support matches MAC 1
| 01:27:32 AM | Info | ...ACTION: Preserving Spotlight state on Rob's Mac Pro
| 01:27:32 AM | Info | ......COMMAND => Disabling Spotlight search indexing on Rob's Mac Pro
| 01:27:32 AM | Info | PHASE: 2. Copy Files
| 01:27:32 AM | Info | ...ACTION: Copying files from MAC 1 to Rob's Mac Pro using Smart Update
| 01:27:32 AM | Info | ......COMMAND => Cloning MAC 1 to Rob's Mac Pro
| 01:27:32 AM | Info | Copying copy files with delete using script: /Users/rob/Library/Application Support/SuperDuper!/Copy Scripts/Ignore x Storage.dset
| 01:27:32 AM | Info | Loading 1 commands from copy script /Users/rob/Library/Application Support/SuperDuper!/Copy Scripts/Ignore x Storage.dset
| 01:27:32 AM | Info | /
| 01:27:35 AM | Info | /System
| 01:31:15 AM | Info | WARNING: Caught I/O exception(5): Input/output error
| 01:31:15 AM | Info | WARNING: Source: /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit, lstat(): 0
| 01:31:15 AM | Info | WARNING: Target: /Volumes/Rob's Mac Pro /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit, lstat(): 0
| 01:31:15 AM | Info | Attempting to copy file using copyfile().
| 01:31:15 AM | Info | Attempting to copy file using ditto.
| 01:31:15 AM | Error | ditto: /Volumes/Rob's Mac Pro /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit: Device not configured
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:35 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.