Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rating: Thread Rating: 4 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-10-2008, 08:38 PM
PhilipTobias PhilipTobias is offline
Registered User
 
Join Date: Oct 2005
Posts: 6
Why clone only starts in safe mode?

Any ideas why I can only start in safe mode, when starting from a cloned hard drive on a different Intel Mac computer?

I regularly clone my MacBook Pro using SuperDuper's Smart Update option. Earlier this week I got an Intel Mac Mini for use if any emergencies arise. Both computers are running Mac OS X 10.4.11 (8S2167).

However, I am only able to start from either of my cloned external drives in safe mode. When trying to start normally from either cloned drive, instead of the normal loading and login screens, a nearly-black screen with some artifacts displays at that point.

This problem occurs when choosing the cloned startup drive after pressing Option at startup, or after selecting the drive in the System Preferences > Startup Disk panel and clicking Restart.

Both cloned drives are partitoned using GUID. One drive is a LaCie, the other an EZ Quest. The MacBook Pro starts up just fine from the same cloned drive.

Prior to updating to the Intel computers, I was always able to trade SuperDuper cloned drives between my G4 laptop and G4 Mac Mini. That ability saved my bacon more than once.

Any idea what is going here, or how to further troubleshoot the problems?

Thanks in advance. ...pt


Following is the crash report:
panic(cpu 1 caller 0x001A49CB): Unresolved kernel trap (CPU 1, Type 14=page fault), registers:
CR0: 0x8001003b, CR2: 0x00000000, CR3: 0x00c20000, CR4: 0x000006e0
EAX: 0x02a94dc0, EBX: 0x00000000, ECX: 0x00000000, EDX: 0x015d6c18
CR2: 0x00000000, EBP: 0x14153ee8, ESI: 0x02a94dc0, EDI: 0x00000000
EFL: 0x00010246, EIP: 0x0037de63, CS: 0x00000008, DS: 0x02a90010

Backtrace, Format - Frame : Return Address (4 potential args on stack)
0x14153c68 : 0x128d0d (0x3cc65c 0x14153c8c 0x131f95 0x0)
0x14153ca8 : 0x1a49cb (0x3d2a94 0x1 0xe 0x3d22b8)
0x14153db8 : 0x19b3a4 (0x14153dd0 0x2a94dc0 0x4b09b4 0x3c2564)
0x14153ee8 : 0x37e97e (0x4af440 0x2fb2c00 0x4af2e0 0x4af2d8)
0x14153f58 : 0x3b9375 (0x466260 0x4000b 0x14153f78 0x19e23a)
0x14153f78 : 0x13d989 (0x272ab00 0x4000b 0x14153fc8 0x39a8fc)
0x14153fc8 : 0x19b21c (0x0 0x0 0x19e0b5 0x308bcec) Backtrace terminated-invalid frame pointer 0x0

Kernel version:
Darwin Kernel Version 8.11.1: Wed Oct 10 18:23:28 PDT 2007; root:xnu-792.25.20~1/RELEASE_I386

Model: Macmini2,1, BootROM MM21.009A.B00, 2 processors, Intel Core 2 Duo, 1.83 GHz, 1 GB
Graphics: Intel GMA 950, GMA 950, Built-In, spdisplays_integrated_vram
Memory Module: BANK 0/DIMM0, 512 MB, DDR2 SDRAM, 667 MHz
Memory Module: BANK 1/DIMM1, 512 MB, DDR2 SDRAM, 667 MHz
AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x86), 1.2.2
Bluetooth: Version 1.9.5f4, 2 service, 1 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: Hitachi HTS541680J9SA00, 74.53 GB
Parallel ATA Device: MATSHITACD-RW CW-8124
USB Device: Hub, Up to 480 Mb/sec, 500 mA
USB Device: Hub, Up to 12 Mb/sec, 500 mA
USB Device: USB KVM Switch, Justcom Technology, Up to 1.5 Mb/sec, 500 mA
USB Device: Hub, Up to 12 Mb/sec, 500 mA
USB Device: Back-UPS ES 500 FW:801.e5.D USB FW:e5, APC, Up to 1.5 Mb/sec, 500 mA
USB Device: Kensington Wireless Desktop, Kensington, Up to 1.5 Mb/sec, 500 mA
USB Device: Bluetooth USB Host Controller, Apple, Inc., Up to 12 Mb/sec, 500 mA
USB Device: IR Receiver, Apple Computer, Inc., Up to 12 Mb/sec, 500 mA



Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 06:36 PM
cloned mbp to mac pro - safe mode only. Miko General 3 08-17-2007 10:14 AM
Booting from SD Clone Hangs at "waiting for network file sys" or "starting logn" greenjeens General 5 06-14-2006 05:44 PM
Problem getting apps to run on clone volume ChetA General 3 09-06-2005 03:19 PM
Help for "Safe mode"? Catnap General 9 06-02-2005 01:03 PM


All times are GMT -4. The time now is 11:46 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.