Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-04-2007, 05:05 AM
fridge fridge is offline
Registered User
 
Join Date: Nov 2007
Posts: 2
Compatability with Leopard

Have not heard anything about compatibility with current version of SuperDuper and Leopard. Latest I read on the site, a few weeks ago, was that SuperDuper was NOT compatible with Leopard and now I read that it have preliminary support for Leopard? I have read a bit on the blog but I still do not know whether I can start using SuperDuper 2.1.4 together with Leopard or not. So what do you say, is the current version of SuperDuper OK to use with Leopard or is it not?

Thanks!
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Restore Under Leopard? mshelter General 16 12-03-2007 06:42 PM
SD & Leopard File Ownership petenowell General 5 11-18-2007 12:02 PM
The legend of HiroProtagonist, the Leopard, and Super Duper! hiroProtagonist General 4 11-06-2007 09:47 AM
Restoring my Super Duper Backup - Tiger or Leopard ? pauljulian General 1 11-02-2007 11:31 AM
Cloning a Leopard installation Gomff General 3 10-29-2007 10:43 AM


All times are GMT -4. The time now is 06:06 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.