Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-22-2006, 11:37 AM
Shouldnadunthat Shouldnadunthat is offline
Registered User
 
Join Date: Jun 2006
Posts: 7
PB Won't see LaCie clone G4 167 15" 1024

I live in Japan although a North American native, my OS is in English. I own a Buffalo 300 GB ext firewire hard drive which has Maxtor components within it. I copied two separate clones of my internal HD onto partitions over the last 6 months. A few days ago, I went to test a clone for the first time, with a restart holding down the option key, yet I could not see any drives at all, just a return arrrow and a forward arrow upon a gray screen -similarly to a post from a person with an older machine.

I assumed this was due to the Buffalo drive's incompatibility and three days ago I bought another certainly compatible hard drive from SD's list; a LaCie 250 GB firewire hard drive design by FA Porche (product code 30070703J). Same problem, the clones do not appear for booting. I double checked in System Preferences-Startup but no external drives appear. Each drive (on partitions) do however appear readily for SD smart updates which run without error, and they also appear in Disk Utility in perfect shape where I have verified the disks.

I am unable to repair permissions on these external drives and that problem is confirmed below in disk utilitie's: "Can Repair Permissions-No."

Running Disk Warrior did not help any either.

Ignore ownership is not checked and never has been.

The disk is partitioned with the disk utility and is not in fat DOS.


Mount Point : /Volumes/LaCie Mac OS X 1 Capacity : 40.5 GB (43,512,504,320 Bytes)
Format : Mac OS Extended (Journaled) Available : 314.5 MB (329,814,016 Bytes)
Owners Enabled : Yes Used : 40.2 GB (43,182,690,304 Bytes)
Number of Folders : 2,745 Number of Files : 24,802
Name : LaCie Mac OS X 1
Type : Volume

Disk Identifier : disk1s3
Mount Point : /Volumes/LaCie Mac OS X 1
File System : Mac OS Extended (Journaled)
Connection Bus : FireWire
Partition Type : Apple_HFS
Device Tree : fw/node@d04b690d0579b0/sbp-2@c000/@0:3
Writable : Yes

Capacity : 40.5 GB (43,512,504,320 Bytes)
Free Space : 314.5 MB (329,814,016 Bytes)
Used : 40.2 GB (43,182,690,304 Bytes)
Number of Files : 24,802
Number of Folders : 2,745
Owners Enabled : Yes
Can Turn Owners Off : Yes
Can Repair Permissions : No
Can Be Verified : Yes
Can Be Repaired : Yes
Can Be Formatted : Yes
Bootable : Yes
Supports Journaling : Yes
Journaled : Yes
S.M.A.R.T. Status : Not Supported
Disk Number : 1
Partition Number : 3

I added the fix into terminal recommended on another thread which i hoped would settle this tiger preferences problem, but it did not. The removed file by the way, appears immediately back in place after a restart -I checked, not sure if that is OK or has anything to do with it? I am not well versed in terminal but I did what you said to do.

I hope someone can indicate what I can do next as I would love to go backwards a bit to one of my older clones prior to the 10.4.8 update which has caused some trouble with Photoshop and audio apps, although I have now gotten them working from some fixes learned elsewhere online, but neveer the less want this machine ready if it ever has a mighty crash. I now have 4 clones on two different external hard drives awaiting to become full grown computers! thanks!

Last edited by Shouldnadunthat; 10-22-2006 at 11:39 AM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow Backup - Any ideas? boboso General 9 09-08-2006 09:01 PM
Problem getting apps to run on clone volume ChetA General 3 09-06-2005 03:19 PM
Panther to Tiger with a bootable Lacie external dombort General 20 07-25-2005 03:06 PM
Booting with Safety Clone? dgboat General 5 07-14-2005 01:12 PM
Upgrading a safety clone to tiger 00afro General 12 07-09-2005 12:53 PM


All times are GMT -4. The time now is 11:05 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.