Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-13-2006, 05:14 AM
greenjeens greenjeens is offline
Registered User
 
Join Date: May 2006
Location: California
Posts: 19
Booting from SD Clone Hangs at "waiting for network file sys" or "starting logn"

I tried to back up from my super duper created drive by holding Option and then power selecting the SD clone, but then the blue bar hung on "starting Login Window".
I also tried logging out and then logging in with the Shift key held down and doing a SMart Update to the clone after that.

Then I made a Smart update to the Backup hard drive from Safe Boot thinking that some startup items were interfering.
Got the Same hang on "Waiting for Login window".

I'm still not sure if the instructions to log out and then log back in with the shift key held down are in order to get to safe boot, or is this a way to only prevent the startup items from becoming active? Is this the correct instructions for Panther 10.3.9?
Is starting from Safe Mode before creating SD backup volume wrong?


Seeing that the bar on the SD boot volume was hung on "waiting for login window", I went into login options and deselected automatic login and when trying to boot from the Backup drive I got "Waiting for network file system" hang. That's interesting a different hang while trying to boot? Let it run for 4-5 minutes but it wouldn't boot.

The box on the HD Backup volume that says "ignore ownership of this volume" is unchecked for both main and backup HD. It is checked for all other 3 non boot partitions on two other EXT fw drives and the main HD.

Then I read the Manual again. My drive is big enough. I do have other FW devices plugged in. I turned off the other HD and DVD burner, maybe I should unplug them? I see lots of other possible things causing a glitch. Is there a way to get a log of what is happening when I see the blue bar stick on "login window starting" or "waiting for network file system"?
Ever see this problem before?
I really would like a bootable clone, (I'm not sure of the exact steps)but if worse came to worse could I just boot from the original disc and do a restore, using the SD clone in disc utility?

I'm using a Seagate 7002.8 combo external drive 16mb cache and initio chip. My previous report of success meant that I just swtiched over to the drive while I was logged in to my main drive and was able to read all the data. I guess I didn't boot from the SD cloned Seagate drive?

I've got Panther 10.3.9. Unless I get some better advice I may try a complete erase and backup from Safe Mode, in case a Smart update from Safe mode wasn't good.

Anything I need to know to help get Super Duper to create drive that will boot up?

Thanks
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.