Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Restoring- Strange results (https://www.shirt-pocket.com/forums/showthread.php?t=2687)

leslie 08-30-2007 07:49 AM

Well, rebuilding services actually creates more "blank" icons in dock, but restores issues with OS X not recognizing what to do with files like .dmg, .zip, et; etc;...?! I have to agree here that the issue is definitely with SuperDuper not OS X 10.4.10...
Time for SD 2.15 perhaps..?

dnanian 08-30-2007 08:30 AM

Did you name the destination drive the same as the original?

dnanian 08-30-2007 09:23 AM

Another thing to try (other than naming the drives the same): follow the steps in the User's Guide to exclude

/Library/Caches/com.apple.LaunchServices.*

That might help you in this situation (but will cause programs to indicate they're being launched for the first time on the copy).

d-v-c 08-31-2007 04:55 AM

So if I upgrade to 10.4.10 there's a possibility that SD may no longer work. I'm not blaming SD, but it sounds like there is a issue. Running another program in hopes it will fix things is crazy -- it is the 21st Century -- things as critical as a backup need to be 100%..

Now, after spending $50, I'm wondering what advantage SD has over Apple's Disk Utility. From what I can tell it is fully capable of backing-up and then restoring a perfect copy of my harddisk. That's all I want to do.

I'll have 2 paritions and alternate backing-up to them. What more do I need -- really? And, Disk utility does a post-copy verify which SD doesn't do.

leslie 08-31-2007 06:57 AM

Quote:

Originally Posted by dnanian (Post 13778)
Another thing to try (other than naming the drives the same): follow the steps in the User's Guide to exclude

/Library/Caches/com.apple.LaunchServices.*

That might help you in this situation (but will cause programs to indicate they're being launched for the first time on the copy).

These are "fantastic" hints - it's a shame that they do not rectify the problem with SD and 10.4.10... (Have You actually tested SD 2.1.4 with 10.4.10..? it looks to me that You don't even have 10.4.10 installed on Your system...). Let's face it, 10.4.10 is not going to miraculously change or go away and Apple will not change anything in it to benefit SD, not to mention that Leopard is just 1 month away anyway and I can bet it will "break" SD even more...
As I hinted in my previous post - maybe it is time for SD 2.1.5 revision after all ;)

dnanian 08-31-2007 09:32 AM

People -- we know, regardless of the presence of SuperDuper!, that there's a problem with LaunchServices in 10.4.10. It's affecting a number of applications, including SuperDuper!

We cannot replicate the problem that leslie is reporting here (blank icons, etc). If we can't replicate a problem, or if the problem is something we don't have control over, we can't fix it.

Releasing a 2.1.5 when we don't have a case -- only a symptom, in this one case -- and don't have a fix, doesn't really help anyone.

We're trying to duplicate the problem. I'm providing suggestions in this thread to try to determine what's causing the issue on this system... it does not seem to be a general problem with SD.

leslie 08-31-2007 11:10 AM

Quote:

Originally Posted by dnanian (Post 13799)
People -- we know, regardless of the presence of SuperDuper!, that there's a problem with LaunchServices in 10.4.10. It's affecting a number of applications, including SuperDuper!

We cannot replicate the problem that leslie is reporting here (blank icons, etc). If we can't replicate a problem, or if the problem is something we don't have control over, we can't fix it.

Releasing a 2.1.5 when we don't have a case -- only a symptom, in this one case -- and don't have a fix, doesn't really help anyone.

We're trying to duplicate the problem. I'm providing suggestions in this thread to try to determine what's causing the issue on this system... it does not seem to be a general problem with SD.

You have got to be joking ofcourse... "We cannot replicate the problem that leslie is reporting here (blank icons, etc). If we can't replicate a problem, or if the problem is something we don't have control over, we can't fix it.
"leslie is reporting here" - I am not the only one.!
Evereone here experienced the same issues for Gods sake!!! Please listen to the majority and fix the f....G problem with SD 2.1.4 and OS X 10.4.10

James 08-31-2007 11:23 AM

This issue is something I have had and on the four or so times when it was produced SuperDuper was not involved. I was running 10.4.10 and had upgraded OnyX to the latest version that was 10.4.10 compatible, one task I had OnyX perform was to "Reset LaunchServices Database". After the reboot (which OnyX needed straight away) I had generic icons in my Dock, like the Jpeg Icon and PDF Icon, hovering my cursor over these icons gave the applications name, however clicking these files opened up some random file or picture. At first I thought it was related to ClearDock but after removing that App/Hack I still had the problem. It's defenitly something in 10.4.10 and is not caused by SuperDuper.

I have since done an Archive and Install to go back to 10.4.9 as that was not the only issue I had (I won't rant here about Airport:D)

d-v-c 08-31-2007 11:37 AM

If it can't be fixed -- by whomever -- the bottom line is that SD can't be used with 10.4.10 without hassles.

And, since some of Apple's new software (e.g., iWork) requires 10.4.10 one has no choice but to upgrade.

Which means something needs to be done to warn users to either to not upgrade to 10.4.10 or to not buy SD.

dnanian 08-31-2007 11:38 AM

Leslie -- I cannot reproduce the problem. I've tried for a few days, and it won't happen here. As James indicated below, this is an OSX issue that's biting you, and it's a bug in 10.4.10.

I don't know how to reproduce the problem in 10.4.10 either -- I only know it happens to people regardless of SD!'s use/presence.

I understand that the two or three people in this thread are having issues. I'm listening to all of you. But I cannot reproduce the problem.

I get no joy from this fact, yet fact it remains.

dnanian 08-31-2007 11:39 AM

SD! absolutely can be used with 10.4.10 without hassles. I'm doing it myself, as are the vast majority of users out there in the field...

Why you are having difficulty I don't know, and that's what I'm trying to help with in this thread.

d-v-c 09-01-2007 02:26 AM

Sorry. You posted "People -- we know ... that there's a problem with LaunchServices in 10.4.10. It's affecting a number of applications, including SuperDuper!"

I guess what you mean its an OS X bug that affects SOME users.

This is very frustrating because one won't know until one upgrades and then you've got a big hassle because you have to roll back. If the bug shows up weeks later -- if you didn't save the old version you will not be able to roll back. And, when you do roll back you'll lose all your work.

Since this possibility IS KNOWN, I sure think it deserves a warning.

Ramin 09-01-2007 05:27 AM

Hello everyone from a happy and switched back to Netrestore guy!

Just in case, first thing first ---> http://www.bombich.com/software/netrestore.html

Now, I've been using their application since I posted my previous post with no problem what-so-ever.

That means, I do not need to mess around with my system based on those mentioned by Admin / others here. With Bombich's product, everything works 100% and I am happy now. As well, the amount of time to backup my machine (Full backup, of course) is almost 1 hour less than SuperDuper. FYI, my HD is about 23GB full.

In any case, I am not here to ask anyone to switch. And certainly, their backup solution is not as user friendly as SD, for sure. But, it does its job and perfect for me here.

So, once more, SD folks, please fix your software before things become out of hand there. IF, you need a better QA than what is available to you, you are more than welcome to drop me a note. Just a suggestion, of course. It's your software, however, I will not buy any more products from you as I have lost my trust in your products and support. Yes, there are some big problems with the latest update for OS X (10.4.10) although you do not hear anyone complain loud enough on the 'net.... surely we know the reason! ;) However, this issue mentioned by SD is NOT one of them.


As for SD being interested in their members' birth date and etc. as part of forum registeration,, I do not wish strangers to know that just because they could wish me happy birthday. Thanks and that's a very cute and thoughtful idea, however, I believe this is some kind private matter!!!! More important, who would be happy to hear from different people on that day that... hey, you are 1 year older now!!!!!!!!!


Good luck everyone....

dnanian 09-01-2007 07:40 AM

But I don't think you have to roll back, d-v-c; the problem is fixable by simply rebuilding launch services.

dnanian 09-01-2007 07:40 AM

Sorry you feel that way, Ramin; best of luck with your chosen solution.


All times are GMT -4. The time now is 07:44 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.