Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 10-12-2009, 02:38 PM
ScuseMe ScuseMe is offline
Registered User
 
Join Date: Oct 2009
Posts: 10
Question Strange Copy Failed error during automated backup...

Hi,

Today I got a strange message during SuperDuper!'s daily backup to my Maxtor Firewire 800 drive. After the backup's been running for a few minutes, i got this Growl alert:

SuperDuper! Copy Failed
System Events got an error: connection is invalid

The strange thing is that the copy still proceeded as normal, and finished successfully.

I'm SD 2.6.1 (V86) under OSX 10.6.1

Thanks for any info.

Mike
Reply With Quote
  #2  
Old 10-12-2009, 02:39 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,339
Send a message via AIM to dnanian
That means System Events (part of OS X) returned an error when we were trying to ask it to do something. I'd restart your Mac, Mike.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 10-12-2009, 02:57 PM
ScuseMe ScuseMe is offline
Registered User
 
Join Date: Oct 2009
Posts: 10
Thanks for the reply Dave; I'll do a restart.

Mike
Reply With Quote
  #4  
Old 02-22-2010, 05:21 PM
Ward Ward is offline
Registered User
 
Join Date: Nov 2008
Posts: 27
Me, too

I just encountered precisely the same error after an early morning scheduled smart update of my boot drive backup. The log file showed a successful copy.

As an experiment, I'm going to delay restarting as see what happens tomorrow morning.

-- Ward
Reply With Quote
  #5  
Old 02-25-2010, 02:00 AM
Ward Ward is offline
Registered User
 
Join Date: Nov 2008
Posts: 27
Connection error slipped away in the dark of night

I'm tardy reporting back. Without restarting, SuperDuper! has reported a successful overnight backup each morning since February 22.

-- Ward
Reply With Quote
Reply

Tags
connection is invalid, failed, system events


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed to copy szygi General 3 05-08-2009 08:11 AM
Failed to copy error lmatheo General 1 03-20-2009 09:27 AM
Server drive won't mount after backup rhennosy General 1 11-09-2007 04:49 PM
Error: No space left on device tradervic General 11 06-29-2005 05:50 PM
Smart Backup Error bill s General 20 02-04-2005 10:46 AM


All times are GMT -4. The time now is 04:39 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.