Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-06-2016, 01:41 PM
tuni tuni is offline
Registered User
 
Join Date: Apr 2008
Posts: 111
Re-start from Clone?

El Capitain 10.11.3 on MBPro - had some issues previously with not being able to eject my Voyager Disk. You suggested a Spotlight fix -which worked. This morning after creating this week's clone, wanted to "re-start from clone" that option is greyed out.

Does this mean we can't restart from clone anymore? Are our only options to "eject" disk, quite SD, or shut down computer?

Or, most probably I'm missing something or made some sort of error.....

Help!

As an aside, was the SD server down earlier this morning? Had a heck of a time connecting.

thanks, as always for your help, Dave.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iMac won't start after SD clone completes tuni General 5 10-28-2012 03:28 PM
'07 MacBook Pro clone to new '11 MacBook Pro (Clone failed) Cow General 10 03-31-2011 01:07 AM
Problem Booting From a Clone on a Firewire HD sgmorr General 8 03-12-2010 12:11 AM
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 06:36 PM
Safety Clone fails to start up after shut down macWish General 4 06-23-2004 06:29 PM


All times are GMT -4. The time now is 06:12 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.