Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-03-2010, 10:55 PM
kaolson kaolson is offline
Registered User
 
Join Date: Feb 2010
Posts: 5
backup failed: invalid argument

Forgive me if I missed this searching the forum, but though I saw threads wrt i/o errors, this seems to be different.

It's been about 12 days since my last (of many) successful SmartUpdates and I decided to do an EraseCopy. This is an MBP, 10.6.4, and I've done several SmartUpdates and probably one or two EraseCopy's since the problem file was last updated.

IINM, it's a file in a VMWare Fusion package, and I'm pretty sure I have not run Fusion since way before my last few backups. Tried backup drive to both USB/FW (two different drives actually). I've retried the SD backup many times, after resetting the SMC, NVRAM, checked the source drive in Disk Utility, even booted as a target disk and tried it from another system.

A SmartUpdate targeting a drive that contains the last successful SmartUpdate does work, probably because that VMWare image hadnt been touched.

I have today run Fusion on that VM, then shut it down (from a Suspended guest to a Shut Down, so should have been sufficient to modify the file), but subsequent SD backup returned the same error.

Urusai! Happens about 3.5 hrs into the backup..

I'm not a software engineer but have done a bit of QA & I'm wondering 1) what could have changed wrt to this file that hasnt been touched in months, and 2) what's SD doing that returns an invalid argument in such a routine situation?

Here's the bottom of my SD log. Any insights greatly appreciated!

| 06:07:50 PM | Info | Error copying /Users/kao/Virtual Machines/VMWare/vfw2k3-a.vmwarevm/vfw2k3-a.vmdk to /Volumes/iom112HD_Misc/Users/kao/Virtual Machines/VMWare/vfw2k3-a.vmwarevm/vfw2k3-a.vmdk of type 8 due to error 1
| 06:07:50 PM | Error | SDCopy: Error copying /Users/kao/Virtual Machines/VMWare/vfw2k3-a.vmwarevm/vfw2k3-a.vmdk to /Volumes/iom112HD_Misc/Users/kao/Virtual Machines/VMWare/vfw2k3-a.vmwarevm/vfw2k3-a.vmdk of type 8 due to error 1\n: Invalid argument
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed to enable ownership on SuperDuper BackUp Anne West General 1 02-03-2010 02:38 PM
Scheduled backup failed to run penmaster General 4 01-31-2010 11:31 PM
Backup Failed: Invalid argument encountered while setting HFS meta data gman General 4 04-14-2009 11:09 PM
Failed to enable ownership on External backup patrickmast General 1 06-25-2008 12:09 PM
Error | ditto: Invalid argument, problem copying using Backup - all files mjdunlop General 3 12-07-2007 07:29 PM


All times are GMT -4. The time now is 01:29 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.