Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-31-2009, 02:07 AM
bgoodz bgoodz is offline
Registered User
 
Join Date: Sep 2008
Location: Kali - Central Coast
Posts: 5
Clone Won't Boot

Hello,
Been using SD for over a year now with no problems and even purchased a second copy for the wife's iMac. I have three cloned bootable partitions on a LaCie 750 GB connected via FW800. I now have a new iMac i5 w/ SL however the other mac was updated to SL 10.6.2 using the 10.5.8 clone when necessary.

I tried to boot into 10.5.8 clone as I have done with no problems in the past (need this clone just to use our HP Scanner as HP does not have the drivers for the G4050 scanner for SL YET.......

When I now try to boot into 10.5.8 clone using the option key I get the bootable drive selections and when selecting 10.5.8 all I get is a gray screen with the apple logo and that is it. No matter how long I wait the start up does not happen. I've gone into utilities from the startup HD and repaired the 10.5.8 drive but still nothing happens. (actually it said no repairs necessary)

This is the first instance I've ever had with SD and the clones. Otherwise, everything has been great.

Thanks,
Bill
__________________
Bill
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 06:36 PM
Can I Clone the Boot Disk to a Larger Disk? RobShaver General 1 05-21-2009 02:59 PM
Can't boot from SuperDuper clone HD. HDH607 General 1 09-10-2008 09:50 AM
Unable to boot from clone backup after update tleveque General 1 02-06-2008 01:47 PM
Disk Clone not showing up in Boot Startup list richardl General 7 03-11-2006 07:28 PM


All times are GMT -4. The time now is 11:07 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.