Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-09-2009, 03:29 PM
RobLewis RobLewis is offline
Registered User
 
Join Date: Jul 2005
Posts: 29
What is SD! doing to my backup volume?

As an experiment, I ran DiskWarrior 4.2 on my backup volume. It found some minor problems and fixed them.

Then I did a Smart Backup of my boot drive to the volume, then immediately ran DiskWarrior again. Here's what it reported:

5 files had a directory entry with an incorrect text encoding value that was repaired.
2 folders had a directory entry with an incorrect custom icon flag that was repaired.
The Root Creation Date was repaired.
Critical values in the Volume Information were incorrect and were repaired.

I'm not too concerned with the first 2 reports, but the last 2 are a bit troubling (I suspect they may both refer to the same issue, since isn't the Root Creation Date part of the Volume Information?)

Is it possible that SD! just cheerfully copied wrong information from the source drive? Is there any way it could fix bogus information instead of propagating it?
Reply With Quote
 

Tags
diskwarrior, volume information


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Converting TM backup direct attached volumes to network attached volume such as TC barrysharp General 1 03-25-2008 01:29 PM
Time Machine to an existing SD backup volume? scutchen General 1 02-22-2008 03:26 PM
Server drive won't mount after backup rhennosy General 1 11-09-2007 04:49 PM
SuperDuper Failing on Backup - I/O Errors Stephen Kuhn General 1 08-13-2006 05:03 PM
spotlight finds files on backup but not on source volume snoopy67 General 1 07-05-2005 09:29 AM


All times are GMT -4. The time now is 02:55 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.