Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-29-2011, 08:10 PM
ecrabb ecrabb is offline
Registered User
 
Join Date: Dec 2011
Posts: 1
Finder/SD volume sizes don't match...

Howdy -

I'm trying to use my 2011 MacBook Pro Lion startup disk as a source to image a different drive to use in my wife's older MacBook.

It failed because SuperDuper said the source volume was over 200GB, and the target is a 160GB drive. According to the finder, the source was just about 100GB, though. Why the huge disparity?

Here's the log:

| 12:13:22 AM | Info | Source Volume: MBP HD, mount: /, device: /dev/disk0s2, media: TOSHIBA MK5065GSXF, interconnect: Internal SATA, file system: "Journaled HFS+", OS: 10.7.2 (11C74), capacity: 499.25 GB, used: 216.28 GB, directories: 218135, files: 947774, ejectable: NO, ACLs: Enabled

| 12:13:22 AM | Info | Target Volume: MB HD, mount: /Volumes/MB HD, device: /dev/disk1s2, media: Toshiba External USB HDD, interconnect: External USB, file system: "Journaled HFS+", OS: N/A, capacity: 159.70 GB, used: 0.30 GB, directories: 11, files: 58, ejectable: YES, ACLs: Enabled

There had been about 100GB more worth of files on the source volume earlier, but I had deleted those files and empties the trash before I started the backup. The finder indicated about 100GB total on the source volume. The target was freshly formatted HFS+, and after the backup failed, I looked, and indeed the drive was full, but I couldn't easily tell where the additional space was going.

I even tried re-booting later into safe mode, thinking Time Machine was holding those files I deleted or something (even though I didn't have my TM volume connected, and hadn't for several days since I was out of town).

Any ideas?

Oh, and where is a good place to make feature requests?

Thanks!

Steve
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Back up gone wrong. SD writes files to Start Volume??? MasterDomino General 7 05-02-2011 11:50 AM
Ownership & Read-only Volume - Help! :) binaryeric General 1 01-30-2010 07:03 PM
Cloning a Time Machine Volume barrysharp General 5 10-31-2007 12:58 AM
SD V2 not being able to save settings bammi General 1 12-01-2005 11:35 AM
Cannot find target volume -- Even with volume mounted! cmod General 3 06-03-2005 10:21 AM


All times are GMT -4. The time now is 01:29 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.