Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-24-2013, 12:46 AM
Nick Nick is offline
Registered User
 
Join Date: Sep 2008
Posts: 162
SD! Failure

I attempted to do a backup to 1 TB SD! volume on a partitioned 2-year-old WD My Book Essential USB 3.0 drive. The last time I used this particular drive was about 8 months, right around the time I got my current iMac, so I initially thought about erasing the drive first, but then thought that since there was certainly enough data on it that hadn't changed, I could save time by simply letting SD! run its Smart Update. However, after about an hour, SD! quit while in Step #2 (Copy Files) with a "failed to copy files" message. Here's part of the log:

| 07:50:27 PM | Info | SuperDuper!, 2.7.1 (91), path: /Applications/SuperDuper!.app, Mac OS 10.8.4 build 12E55 (i386)
| 07:50:27 PM | Info | Started on Mon, Sep 23, 2013 at 7:50 PM
| 07:50:27 PM | Info | Source Volume: Nick's HD, mount: /, device: /dev/disk0s2, media: APPLE HDD ST1000DM003, interconnect: Internal SATA, file system: "Journaled HFS+", OS: 10.8.4 (12E55), capacity: 999.35 GB, used: 677.45 GB, directories: 177936, files: 2233366, ejectable: NO, ACLs: Enabled
| 07:50:27 PM | Info | Target Volume: WD 1TB - SD!, mount: /Volumes/WD 1TB - SD!, device: /dev/disk1s3, media: WD My Book 1140, interconnect: External USB, file system: "Journaled HFS+", OS: 10.6.8 (10K549), capacity: 999.89 GB, used: 673.73 GB, directories: 302015, files: 2218845, ejectable: YES, ACLs: Enabled
...
...
...
| 08:02:22 PM | Info | Ignoring /private/tmp/launch-rzQoHm
| 08:02:22 PM | Info | Ignoring /private/tmp/target1959.indexState
| 08:02:22 PM | Info | /.Spotlight-V100
| 08:02:22 PM | Info | Preserving /.Spotlight-V100
| 08:03:30 PM | Info | /Library
| 08:07:44 PM | Info | /.Trashes
| 08:07:44 PM | Info | /Users
| 08:51:11 PM | Error | SDCopy: Error removing directory /Volumes/WD 1TB - SD!/Users/Nick/Library/Mail/Mailboxes/*Job Search Related
| 08:51:11 PM | Error | : Directory not empty


so it seems like things got hung up when trying to copy an old mailbox (possibly one that had been trashed?).

Diagnosis? Suggestions?
__________________
iMac (27", 3.2 GHz Intel Core i5, 16 GB RAM, 1 TB HDD) OS X (10.11.6)

Last edited by Nick; 09-24-2013 at 01:39 AM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto-install of 2.7 failure message Irl General 1 08-05-2012 08:51 AM
Persistent failure to copy radicalkat General 1 08-10-2007 09:00 PM
OS X 10.4.9 and backup to disk image failure macWish General 3 03-21-2007 10:41 PM
Advice sought - recovering from HD failure gregarnette General 1 03-03-2007 11:53 AM
Restore Failure with error (22) martigan General 7 08-22-2006 11:08 AM


All times are GMT -4. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.