Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-31-2009, 06:21 AM
jokazaki jokazaki is offline
Registered User
 
Join Date: Jan 2009
Posts: 2
Failed to Mount

I've been getting a failed to mount backup error the past few days. Here's my log, any ideas?

| 01:30:17 AM | Info | SuperDuper!, 2.5 (84), path: /Applications/SuperDuper!.app, Mac OS 10.5.7 build 9J61 (i386)
| 01:30:17 AM | Info | Started on Fri, Jul 31, 2009 at 1:30 AM
| 01:30:17 AM | Info | Source Volume: Mac OS, mount: /, device: /dev/disk0s2, media: WDC WD3200BEKT-22F3T0, interconnect: Internal SATA, file system: "Journaled HFS+", OS: 10.5.7 (9J61), capacity: 297.77 GB, used: 147.51 GB, directories: 249189, files: 1034221, ejectable: NO, ACLs: Enabled
| 01:30:17 AM | Info | Target Image: /Volumes/Data/Backups/MacBookPro/Backup.sparseimage, name: Backup
| 01:30:17 AM | Info | Copy Mode : Smart Update
| 01:30:17 AM | Info | Copy Script : Backup - all files.dset
| 01:30:17 AM | Info | Transcript : BuildTranscript.plist
| 01:30:18 AM | Info | PHASE: 1. Prepare to Copy Files
| 01:30:18 AM | Info | ...ACTION: Preparing Mac OS
| 01:30:18 AM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 01:30:18 AM | Info | volinfo.database OK
| 01:30:18 AM | Info | ......COMMAND => Enabling permissions on Mac OS
| 01:30:18 AM | Info | Refreshing Disk Arbitration ...
| 01:30:18 AM | Info | ......COMMAND => Verifying that permissions are enabled for Mac OS
| 01:30:18 AM | Info | Permissions on '/' are enabled.
| 01:30:18 AM | Info | ...ACTION: Mounting Backup
| 01:30:18 AM | Info | ......COMMAND => Preparing Backup
| 01:30:18 AM | Info | ......COMMAND => Setting ownership and access modes for '/Volumes/Data/Backups/MacBookPro/Backup.sparseimage'
| 01:30:18 AM | Info | ......COMMAND => Mounting Backup
| 01:30:19 AM | Info | /dev/disk1 GUID_partition_scheme /dev/disk1s1 EFI /dev/disk1s2 Apple_HFS /Volumes/Backup
| 01:30:19 AM | Info | ......COMMAND => Mounting Backup
| 01:30:19 AM | Info | Waiting for Backup to mount.
| 01:30:21 AM | Info | Waiting for Backup to mount.
| 01:30:23 AM | Info | Waiting for Backup to mount.
| 01:30:25 AM | Info | Waiting for Backup to mount.
| 01:30:27 AM | Info | Waiting for Backup to mount.
| 01:30:27 AM | Error | Failed to mount 'Backup'
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disk Image Failed to Mount shmootz General 3 11-25-2008 12:58 PM
Failed to mount rhennosy General 10 11-18-2007 12:38 PM
error-- Failed to Mount bbowens General 1 12-02-2006 08:03 PM
Failed to mount ... josi General 2 09-10-2006 11:15 AM
Failed to Mount artfuldrone General 3 09-03-2006 10:51 PM


All times are GMT -4. The time now is 10:01 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.