Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-09-2009, 05:38 PM
tomjwright tomjwright is offline
Registered User
 
Join Date: Jun 2009
Posts: 3
Drive not Bootable After User Backup

When I backup "all files" from the internal drive onto an external drive, the cloned drive is bootable. This is true whether I do a complete backup or a Smart Update.

However, if I subsequently backup "user files" using Smart Update, the previously bootable clone is no longer bootable -- that is, it does not show in the window of bootable options when I view System Preferences > Startup Disk.

The SuperDuper! window after the "user files" backup process is complete lists, as the last action, making the clone bootable.

This behavior is consistent. I'm running OS 10.5.7.

Is this normal behavior?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 06:36 PM
Server drive won't mount after backup rhennosy General 1 11-09-2007 04:49 PM
Fw Drive Wont Boot Budgie General 3 11-05-2006 02:22 PM
How to verify a Scheduled Backup? tuqqer General 3 12-06-2005 07:50 PM
Laptop freezes buring backup kaalm General 5 05-12-2005 05:15 PM


All times are GMT -4. The time now is 04:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.