Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-27-2009, 08:17 PM
Enigmacode
Guest
 
Posts: n/a
Will 2.1.4 (v82) work in Leopard?

Hi Gang

I use Super Duper 2.1.4 (v82) in a G5 Single 1.8 that has Tiger 10.4.11 installed.

My other machine is a Dual 1.8 with Leopard installed.

Can I install Super Duper 2.1.4 (v82) in the G5 with Leopard?
(just copy my registered/licensed install file and re-install it in the other machine)

If we're ok (so far), my last question is; As I multi-task with the two G5's, is it possible to use Super Duper to clone a few external drives with the G5 that has Leopard, and then read the contents properly (without glitches or mis-matched data), with the G5 that has Tiger installed in it?

Thanx
Mike
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tiger to Leopard laurabel General 2 05-10-2008 05:46 PM
Using 2.1.4 with Leopard lloyd709 General 2 01-28-2008 04:15 AM
Can I use the current version of SD to 'migrate' to Leopard? dariusp General 1 12-06-2007 09:15 AM
Disappointed... When will SuperDuper work under Leopard? hkim General 2 12-01-2007 10:01 AM
The legend of HiroProtagonist, the Leopard, and Super Duper! hiroProtagonist General 4 11-06-2007 09:47 AM


All times are GMT -4. The time now is 11:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.