Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-31-2008, 07:21 PM
wmldwilly wmldwilly is offline
Registered User
 
Join Date: Dec 2008
Posts: 2
backup->restore destroyed all my MP3 and Mov files??

Hello all,

I just used SuperDuper (latest version) to backup an external firewire drive to another drive, then restored back after reformatting. All seems to have gone well with the process, except for an approximately 18gb iTunes library and an assortment of .mov files ALL, yes...ALL, will no longer play either in the finder, in iTunes, or in Quicktime Player. Here's the details:

on a 4-core mac pro running OSX 10.5.6:

backed up an external drive containing my "media server" files (a large iTunes library and various and sundry medium to large .mov files). This drive was formatted with 'Apple Partition Map'.

let SuperDuper create a sparseimage backing up all files.

The target disk for this sparseimage is an external firewire drive formatted Fat32 (or whatever it's called) and regularly shared between this mac and a WindowsXP machine. The drive already contains a large library of Video Effects quicktimes and mpeg2s that play in all applications both on the mac and the pc.

The original external drive was reformatted and changed to "GUID partition map" so it can be a future startup disk for an intel mac.

Finally, used SuperDuper to restore that image to the newly formatted drive.

Everything seems to have transferred flawlessly. HOWEVER, now EVERY SINGLE file in that iTunes library does the following:

* is listed as an "MP3 Audio Fle" in the finder.
* previews in the finder (by hitting the spacebar) but with no playback bar.
* causes iTunes to launch with a double click, but iTunes does nothing with the file - doesn't import it, play it, anything.
* is properly listed in the original iTunes library with all tags and whatnot, shows up in playlists and smart playlists, but will not play or produce any error or indication of a problem whatsoever. hit play, the button grays then ungrays and never plays.
* when opened with Quicktime Player (latest quicktime pro installed and licensed), produces the "this file is not a movie file" error and does not play.
* can have it's file type and creator stripped by FileUtilsCM 1.7.3 producing no change or repair of it's behavior.

So, who has an idea about what gives here? Has SuperDuper munched each and every MP3 and MOV file from this backup and restore cycle?

My biggest curiosity is does the drive hosting the sparseimage being formatted fat32 give us the root of the problem? I sure hope not.

all help is appreciated - i'm running out of ideas of how to save a huge music library that appears to be there but won't play.

WM
Attached Images
File Type: png Picture 1.png (64.0 KB, 495 views)
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:05 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.