Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-05-2008, 07:12 PM
ntarantino ntarantino is offline
Registered User
 
Join Date: Dec 2008
Posts: 3
New Unibody Macbook Won't Boot Clone

I need help. I have successfully cloned my HD on my old macbook and have been booting from it for the past two weeks.

Today I went and bought the new unibody macbook and I can't get the clone to boot at all. The macbook reboots but will only boot from the hd in the computer not the external.

I was going to be cloning the external to the new macbook but I can't figure out what is going wrong.

Can you let me know what I am doing wrong???

Last edited by ntarantino; 12-05-2008 at 07:13 PM. Reason: Subscribe
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 06:36 PM
Can't boot from SuperDuper clone HD. HDH607 General 1 09-10-2008 09:50 AM
MacBook Pro Drive with Boot Camp to boot into Vista scottsdale General 1 06-11-2008 09:09 AM
Unable to boot from clone backup after update tleveque General 1 02-06-2008 01:47 PM
Help - SD crashes trying to clone MacBook macWish General 4 01-25-2007 12:59 AM


All times are GMT -4. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.