Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-09-2008, 11:52 AM
acronce acronce is offline
Registered User
 
Join Date: Aug 2006
Posts: 10
Hangs while backing up to network mounted sparse image

Hi all,

I'm trying to back up about 750 GB to a sparse image mounted from an AFP share on a ReadyNAS RAID5 array. The sparse image is encrypted with AES 128, and set with a maximum size of 900 GB. The machine I'm backing up from is running Leopard Server 10.5.4.

I've never successfully backed up the drive. After a couple of attempts, a failure pattern is emerging. Basically what happens is access to the mounted sparse image wedges somehow. When this first happened, Super Duper just hung. It couldn't make any progress, even after several hours.

I was able to quit Super Duper. But access to the sparse image was generally wedged. I couldn't eject the drive. And when I tried to run Disk Utility, it hung at start up. The diskimages-helper application was running and taking a fair amount of the processor (upwards of 20%).

Eventually whatever was holding its lock on the sparse image volume freed up and the volume was ejected. But this was hours later. Note that this happened on a server, so rebooting it during the work day was not an option.

After the above weirdness happened, we rebooted the server at a safe time and tried the backup again. Unfortunately we got another failure. Just after midnight, the Super Duper backup failed again, this time with an I/O error, according to the log.

But again the machine is in that weird state where the mounted disk image volume cannot be ejected, and Disk Utility wedges at launch. Also, when I tried to cd to /Volumes from the terminal, the terminal also wedged.

I've backed up other systems to other sparse image files before and I've never seen anything like this. Although I admit that previous backups of to sparse image files over the network have generally been smaller than 200 GB. And this is the first time that I've used this particular ReadyNAS hardware for this purpose.

I'm tempted to bail on using sparse images for this backup and just backup to a raw share point. Unfortunately I would lose encryption, which is not desirable given this situation.

Any thoughts on what could be going wrong here?

Best regards,
--
Allen Cronce
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
network sparse image question subrama6 General 2 02-21-2008 12:35 PM
Sparse image from aborted DMG backup? Winston General 9 10-22-2005 01:28 PM
Sparse image mounted over network is grayed out in backup destination list therevolution General 5 06-25-2005 08:49 PM
Question regarding backing up to Image giba General 3 05-20-2005 06:54 PM
Backup to Sparse Image on Linux Box Through Network sukhjeet General 1 12-31-2004 09:08 PM


All times are GMT -4. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.