Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-04-2007, 12:12 PM
catxtwo catxtwo is offline
Registered User
 
Join Date: Feb 2007
Posts: 4
Restoring from sparse image

I've gone through the user's guide and I think I understand how this should work but I am running into a problem.

I have a sparse image located on an external firewire drive. I would like to restore my system using that image.

I've booted off the Tiger install DVD and launched Disk Utility. I've opened the sparse image and can see that it is mounted.

Next I select the empty partition on my internal drive and select Restore.

Here is the problem: I cannot figure out how to specify my mounted image as the "source" for the restore. I click on the "Image" button and I can see the mounted image, but the "open" button remains grayed out no matter what I select.

What am I doing wrong?

Thanks,
Cat
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Testing a sparse image... macmidiguy General 5 05-14-2006 02:51 PM
correct procedure for restoring an image file tribalgenes General 1 03-03-2006 11:07 PM
not ejecting sparse image after backup rossb General 7 02-08-2006 06:20 PM
Sparse image from aborted DMG backup? Winston General 9 10-22-2005 01:28 PM
Image restore ends with an error adamd General 3 06-22-2005 10:50 AM


All times are GMT -4. The time now is 01:27 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.