Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-10-2008, 11:54 PM
patyson patyson is offline
Registered User
 
Join Date: Jun 2008
Posts: 4
Boot from Leopard Clone hangs

Hi Everyone

I am new to Superduper so took the precaution to read the instructions carefully, and also your posts, so expected the clone and subsequent boot from it to work perfectly.

Wrong doh!

Let me explain my scenario.
MBP 15 inch with 120GB Hdd
30GB Bootcamp windows partition
LaCie Rugged 120GB External HDD
superduper 2.5

LaCie External Hdd configured with a GUID Partition Table and two equal partitions. First partition being a Mac OS Extended (Journaled) and the second a MS-DOS (FAT).

Successfully cloned the MBP Mac partition to the External Mac OS Partition using "Backup- all files" and "Smart update" on the FW800 connection.

Restart with "Option" key held down and selected the Bootable External icon with the newly cloned OS. All started as expected with the grey screen and the Apple icon in the middle progressing to the spinning ball which is where it seemed to hang with no further progress after 10 minutes or so.

I am sure the boot log would assist with diagnosis but do not know if or where this log is located. Also suspicious that the External Hdd with both a Mac and Windows Fat partition maybe a factor.

would be most grateful for your expert opinions.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 06:36 PM
Clone Leopard HD using SD 2.5 from Tiger Mactavish General 5 03-03-2008 02:29 PM
SD 2.5 - Clone disk hangs on boot ashkit General 12 02-11-2008 10:41 AM
Unable to boot from clone backup after update tleveque General 1 02-06-2008 01:47 PM
Booting from SD Clone Hangs at "waiting for network file sys" or "starting logn" greenjeens General 5 06-14-2006 05:44 PM


All times are GMT -4. The time now is 11:10 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.