Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-25-2006, 05:49 PM
t3rockhall t3rockhall is offline
Registered User
 
Join Date: Aug 2006
Posts: 83
Lacie Won't Unmount - Applications Running

I frequently get this sort of message after I backup, although the dock shows nothing running. Is it from youcontrol running in the background? I have to restart the Mac before I can unmount the external drive (or shut down, turn off the LaCie, and then boot again.).
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LaCie 250GB & a LaCie 40GB Mobile prot General 4 03-07-2006 06:04 PM
Quiting running applications markrob7000 General 5 12-20-2005 11:35 PM
Panther to Tiger with a bootable Lacie external dombort General 20 07-25-2005 03:06 PM
Copy Script for Applications folder? Pisces General 7 07-06-2005 12:04 PM
When I use a Safety Clone, LaunchBar isn't locating my Applications! dnanian Frequently Asked Questions 0 04-02-2004 12:33 PM


All times are GMT -4. The time now is 03:08 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.