Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-07-2007, 02:02 PM
mjdunlop mjdunlop is offline
Registered User
 
Join Date: Dec 2007
Posts: 2
Error | ditto: Invalid argument, problem copying using Backup - all files

Hi there,

I'm trying to use Backup - all files. This fails part way through with the following message in the log:

Error | ditto: /Users/mjdunlop/Music/iTunes/./Temp File: Invalid argument

The backup used to work perfectly and I had it set up to run daily, but then I changed the name of the backup location. I deleted the old scheduled backup and created a new one for the newly named backup location. Every since then the backup has failed to run to completion.

Any ideas on what's going wrong?

Thanks!
Mary
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Server drive won't mount after backup rhennosy General 1 11-09-2007 04:49 PM
Backup failure on a certain file bmat General 3 09-25-2007 10:06 AM
backup (all files) error smtorr General 3 02-09-2006 09:10 AM
Smart Backup Error bill s General 20 02-04-2005 10:46 AM
Problem running Backup - all files script? Here's a solution! dnanian General 0 01-12-2004 05:32 PM


All times are GMT -4. The time now is 10:50 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.