Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-21-2007, 08:26 AM
brijazz brijazz is offline
Registered User
 
Join Date: Nov 2007
Posts: 6
10.5.1 - can't boot from clone

I've just made my first clone under Leopard. However, I can't boot from it; the cloned disk (a Lacie USB external) appears in the "Startup Disk" preference pane, and I can highlight it and select "Restart". The system reboots, I hear the chime, and see the Apple logo. This is where the system stops working... I can see the circular "loading" symbol, but nothing happens. I am running 10.5.1. Should I just hold out for the new version of SuperDuper, or does anyone have any suggestions in the meantime?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 06:36 PM
Can I clone an Intel Tiger boot volume using PPC SD? PaulMBCA General 3 11-20-2006 09:46 AM
Can't boot from clone via Startup Disk control panel, but can from "option key" eagseags General 1 11-03-2006 11:03 PM
Can boot OSX but not OS9 fm Firewire clone lgp General 3 04-26-2006 08:30 PM
Disk Clone not showing up in Boot Startup list richardl General 7 03-11-2006 07:28 PM


All times are GMT -4. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.