Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-17-2007, 04:11 AM
vinceshaw vinceshaw is offline
Registered User
 
Join Date: Nov 2007
Posts: 3
Help: strange behavior of SD/Sandbox

During using SD Sandbox function, I encountered a strange thing:
All files on original Macintosh HD become invisible and system boot into backup copy on second HD instead of into Sandbox.

Using SD 2.1.4 on MacPro, first, I made a clone copy of 10.4.x on my second internal HD, without set it active and reboot. Then I boot into Linux SystemRescue CD to shrink Macintosh HD to make room for a Sandbox partition by Gparted. It was successful. I boot back into Tiger, formatted the new Sandbox partition by disk utility, everything went well until this point. Files on both HDs are untouched and visible.

Second: I proceeded into making sandbox with “shared users” option, copy files from Macintosh HD to the newly created 30 GB sandbox with default settings. Copy went on surprisingly fast, about 1-2 minutes for the 28 GB files, Sandbox created with no complaining. Then I reboot the machine, miracle appeared all the files on Macintosh HD disappeared under Finder and no files visible within Sandbox. Finally, I found from System profiler that I actually booted into the backup partition on the Second HD although I did not choose this. Get-info showed right size, used and free disk space on both partitions in Macintosh HD but simply no file listed under Finder. Shell -df shows the two volumes are mounted with right size also.

Reboot with option key pressed did not get a bootable partition list, only that backup partition on second HD is listed for pickup. Obviously, the machine did not take the original HD and Sandbox as bootable.

What is wrong and what should I do now? I am not panic since I still have a functional system. I wonder, if I simply restore back to macintosh HD, what will happen? Everything goes back normal? But if I want to use sandbox, I have to solve this puzzle, not just return to beginning.

Thanks for help in advance.

Vince
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restoring- Strange results Jonathan Strait General 42 10-23-2007 10:55 PM
Strange behavior with FileVault jrychter General 5 10-13-2007 12:41 PM
strange behavior with WD My Book Pro 250gb mattball General 6 04-07-2007 12:17 PM
Couple of strange things after superduper RobertJ General 3 09-04-2005 01:57 PM
Strange Alias appeared after a restore? Help!!! zhangtrinity General 7 08-31-2005 01:14 PM


All times are GMT -4. The time now is 01:01 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.