Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-21-2007, 02:08 AM
jacktom jacktom is offline
Registered User
 
Join Date: Jun 2007
Posts: 1
new user problems

Successfully cloned hard drive to Lacie. However, after rebooting I lost a couple of files on my desktop and my lacie appeared on desktop but wasn't recognized. I rebooted again, reattached lacie, it was recognized. Now I would like to disable spotlight on lacie, but I can't add it to spotlight privacy (I'm running 10.4.9, MacBook Pro core duo).

Finally, every time I reboot my mac mail reacquires messages that had already been received.

Any idea what's going on?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Smart update user files to pre-existing bootable volume = disaster! Sondergaard General 6 04-24-2007 06:09 PM
Idiot Proof Backup System rednerd General 5 12-29-2006 01:28 PM
problems restoring from image lpn General 5 06-27-2005 05:08 PM
Will version 2.0 solve my cron scheduling problems? kbradnam General 10 02-26-2005 01:30 PM
New User; Problems. Canoe112 General 13 01-09-2005 09:50 PM


All times are GMT -4. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.