Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-18-2007, 01:28 AM
prairiedream prairiedream is offline
Registered User
 
Join Date: Mar 2007
Posts: 8
Maxtor OneTouch keeps working??

I have a Mac G5 using 10.4.8, and have been using SuperDuper to do a daily Smart Backup to a Maxtor OneTouch II external drive. Lately that drive has been exhibiting some strange behavior and I can't tell if it's SuperDuper or the drive itself (or something else.) I use this drive solely for backing up.

I have SuperDuper set to backup at 11:00pm every night. What I've noticed lately is that I will walk away from my computer during the day, and when I come back to it, the drive is working -- the light is flashing on it as though it's doing something. If it's only supposed to be used for backing up at night, then why would it be working like that during the day? It's not just a short flash on and off, it's definitely doing something or stuck in some kind of churn mode. And then if I try to open an application or click on the Backup icon on the desktop, the drive disappears and the whole computer locks up.

I'm wondering if anyone else has had this experience or could help me. I have run Disk Repair, repaired permissions, tried everything I know how to do, and I'm at a loss. Does SuperDuper back things up in the background during the day even though it's set up to do it all at night? I'm confused!

I have only recently installed 10.4.8, and since that time I've noticed that the computer has had some sleep issues (settings won't stick, etc.) and wonder if that could have something to do with it.

Thanks for any help!

A newbie
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SD is working great! denke General 1 10-02-2006 09:55 AM
'Backup - user files' stopped working dod488 General 1 04-03-2006 05:18 PM
Scheduled backup stopped working picaman General 3 02-08-2006 10:02 AM
Working with audio tasha edwards General 1 04-28-2005 11:19 PM
NetTunes controls not working Steven General 5 12-07-2003 04:05 PM


All times are GMT -4. The time now is 03:48 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.