Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-02-2005, 02:02 PM
2stepbay 2stepbay is offline
Registered User
 
Join Date: Jan 2005
Location: Big Island Hawaii
Posts: 72
reblessing 9.2.2 system folder

I had to reinstall OS X on my main drive due to complications with Expose I have yet to figure out. Since my backups via SuperDuper have the same problem it made no sense to use them.

Upon reinstalling (did an erase) I forgot to set up the drivers for OS 9 (my machine can boot into 9 also). I thought I could move the OS 9 sys. folder from my external back into my HD, however, I noticed after moving the folder it was not "blessed". Result is "no classic".

Is there an easy way to get around this problem? I noticed the OS 9 folders on the external don't appear blessed, however, I can access Classic when I'm booting from the external (go figure).

thanks
__________________
10.12.5
late 2012 iMac i7 / 32 gb RAM; 1TB Fusion SSD
MacBook Pro 15" 2.3ghz i7/ 16 gb RAM; 500GB SSD

Western Digital Elements SE 500GB USB 3.0
Western Digital Slim 1TB (used as primary bu drive on MBP)
Western Digital My Passport 4TB
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My copy script says SuperDuper! should ignore a folder, but it's copied. Why? dnanian Frequently Asked Questions 0 12-24-2004 03:42 PM


All times are GMT -4. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.