Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-16-2006, 10:01 AM
minckster minckster is offline
Registered User
 
Join Date: Apr 2006
Posts: 18
Force quit required after failed sparse image backup

I have to do a force quit of SD! every time after successfully backing-up to a sparse image that had previously failed as a scheduled job. It's hardly an annoyance, just an FYI for the developer.

Some details:
I schedule a weekly backup to a sparse image on my NTFS-formated XP box, but the job fails because that machine (with cooling fan by Boeing) is almost always powered off. SD! sits there accusingly until I power on XP, mount the sparse image, and run the backup manually. After the backup finishes, I can't quit SD and have to force quit it.

iMac G5, PPC 1.9GHz, 10.4.7 OSX
XP (DIY), AMD-64 2.8GHz, XP-SP2

This method works OK for me, as a reminder to power on XP and run the backup. It has the advantage that SD is open and waiting on my desktop every Saturday morning, but if someone has a better suggestion, I'm all ears.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
not ejecting sparse image after backup rossb General 7 02-08-2006 06:20 PM
SuperDuper Backup of AES 128 Encrypted Disk Image rwg4 General 3 11-30-2005 11:28 AM
Sparse image from aborted DMG backup? Winston General 9 10-22-2005 01:28 PM
Sparse image mounted over network is grayed out in backup destination list therevolution General 5 06-25-2005 08:49 PM
Backup to Sparse Image on Linux Box Through Network sukhjeet General 1 12-31-2004 09:08 PM


All times are GMT -4. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.