Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-10-2006, 07:32 AM
josi josi is offline
Registered User
 
Join Date: Sep 2006
Posts: 2
Exclamation Failed to mount ...

Keep getting "Failed to mount ..." errors during backup.
Log shows error "Error | load_hdi: IOHDIXControllerArrivalCallback: timed out waiting for IOKit to finish matching.".

Tried repair disk and reported no errors. Also, I can mount manually the sparseimage.

Please help.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Smart Update Failed - Device Full ae6dx General 17 03-18-2007 04:01 PM
Failed to Mount artfuldrone General 3 09-03-2006 10:51 PM
Network drive won't auto mount Shamyl Zakariya General 7 06-05-2006 05:07 PM
SD V2 not being able to save settings bammi General 1 12-01-2005 11:35 AM
SuperDuper! fails to mount backup image edoates General 5 11-22-2005 03:51 PM


All times are GMT -4. The time now is 12:13 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.