Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-06-2006, 09:24 PM
BillyBoy BillyBoy is offline
Registered User
 
Join Date: Nov 2005
Posts: 4
I/O Errors

Since updating to the latest SD I suddenly have problems with the copy freezing on an I/O error. Here's the last few lines from the log file:
/Users
| 04:56:43 PM | Info | WARNING: Caught I/O exception(5): Input/output error
| 04:56:43 PM | Info | WARNING: Source: /Users/billsveinson/Music/iTunes/iTunes Music/Podcasts/Adobe Photoshop Killer Tips/Quickly Jumping to Different Layers.mp4, lstat(): 0
| 04:56:43 PM | Info | WARNING: Target: /Volumes/FW Boot/Users/billsveinson/Music/iTunes/iTunes Music/Podcasts/Adobe Photoshop Killer Tips/Quickly Jumping to Different Layers.mp4, lstat(): 0
| 04:56:43 PM | Info | Attempting to copy file using copyfile().
This has happened with both of my 80 GB external FW drives, one is a wall-powered standard-sized drive, and the other one is a bus-powered unit with a laptop drive. Both worked flawlessly with SD before. The failure is always as above, with the choking point always being an iTunes file. I managed to get the larger drive to complete a backup by deleting the offending file, but the small drive still chokes each time. An even bigger problem is the way that SD refuses to quit gracefully - I have to simply unplug the FireWire cable, which of course outrages the Finder and causes who-knows-what kind of corruption. Where to go from here?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FAQ about image errors in Tiger kananga General 1 10-06-2005 09:20 AM
Disk errors repoted using SD yet Disk Utility works fine. s_dup General 5 08-22-2005 09:02 AM
Image errors under Tiger. dnanian Frequently Asked Questions 0 08-13-2005 07:56 PM
The meanings of Type errors - specifically 8! sumware General 4 05-10-2005 09:53 PM
SD hangs while cloning - no warnings, no errors martigan General 2 02-09-2005 04:38 PM


All times are GMT -4. The time now is 10:29 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.