Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-10-2006, 11:11 PM
george george is offline
Registered User
 
Join Date: Dec 2005
Posts: 17
volume names missing

attempts to boot to Backup/Sandbox volumes leave me with all three (org/bckup/sbox) icons but no volume names at the OPT-login screen. proceeding to boot to either volume succeeds. at Finder/Desktop mount, all volume icons/names appear correctly.

Any idea where the volume names have gotten to at boottime?

iMac, OSX1039, SD2.1, laCie extFWHD. applejack/safebooted prior to Smart Backups.

Last edited by george; 05-10-2006 at 11:19 PM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BU to network volume Vance Fox General 1 03-14-2006 07:03 PM
Missing Fonts error after recovering from backup rcs General 8 01-27-2006 01:06 PM
Backup to a network mounted volume wduck2 General 1 01-11-2006 01:34 AM
SD V2 not being able to save settings bammi General 1 12-01-2005 11:35 AM
Cannot find target volume -- Even with volume mounted! cmod General 3 06-03-2005 10:21 AM


All times are GMT -4. The time now is 10:05 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.