Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-26-2006, 07:06 PM
Mojo Mojo is offline
Registered User
 
Join Date: Feb 2006
Posts: 37
SD! Stalls Cloning To Ext. Drive Partition

The Set-up:

20" G5 iMac iSight OS 10.4.5
External Firewire drive, multiple partitions
iMac connected via a "daisy-chain" of two external Firewire drives

I have used the above set-up for quite some time without a problem, but the new variable is the G5 iMac. During set-up of the new iMac I used Apple's Migration Assistant to move everything over from a G4 iBook.

I am attempting to clone the iMac to a partition that previously had a clone of my G3 iBook. For the first clone I had SD! erase and then clone to the partition.

Both attempts to create a clone have ended with me having to stop and then force-quit (two attempts required each time...) SD! I don't get an error message from SD!; it just copies a miniscule number of files and then stops dead. The first time around 84 files had been copied; the second time it was around 300 files. I wait five or ten minutes without any activity showing in the SD! window.

I have been through the forum and FAQ but I don't have an idea how to proceed.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Formataholic Kevrazz General 5 10-16-2005 11:14 AM
Cloning failed, sudden loss of hard drive capacity nasu General 8 06-13-2005 04:39 PM
Partition an external hard drive problem andrew_aes General 1 05-25-2005 08:45 AM
Laptop freezes buring backup kaalm General 5 05-12-2005 05:15 PM
Can't Boot from External Partition Goldie General 12 05-06-2005 09:58 AM


All times are GMT -4. The time now is 07:45 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.