Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-09-2008, 07:01 PM
RobS RobS is offline
Registered User
 
Join Date: May 2007
Posts: 2
Drive's "Modified" date not updated by backup?

I haven't seen anybody ask this question so: after I do a (smart) backup, why doesn't the Info window (cmd-I) for the drive TO which I've backed up correctly show the new "Modified" date and time? It's always a day or few in the past. This has been the case for a long time, over three different Macs, multiple versions of SD, three different external HDs (the ones I back up to), and is true whether backing up to a single-partition HD or to one partition of a partitioned drive. I'm not aware that there's anything wrong with the backups, and the logs always show the correct date and time.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
alternating backup snoopy67 General 11 04-04-2009 05:14 PM
Feature Request: Last Backup Date bobm General 2 04-24-2008 02:31 AM
Server drive won't mount after backup rhennosy General 1 11-09-2007 03:49 PM
large discrepancy between internal and backup drives ncmphoto General 3 09-26-2007 04:19 PM
Best way to backup 2 hard drives TedK General 7 01-31-2007 08:35 PM


All times are GMT -4. The time now is 11:28 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.