Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 09-27-2005, 11:51 AM
jimmol jimmol is offline
Registered User
 
Join Date: Sep 2005
Location: Flint, MI
Posts: 3
Error in Cloning - Damaged Items/AECore, lstat(): 0

Hi All,

I am just trying the product but I have had the same error twice. I am assuming it is my computer's problem and not SD.

|10:36:15 AM|Info| Ignoring /private/var/run
|10:36:15 AM|Info| Ignoring /private/var/vm
|10:48:24 AM|Info| WARNING: Caught I/O exception(22): Invalid argument
|10:48:24 AM|Info| WARNING: Source: /Damaged Items/AECore, lstat(): 0
|10:48:24 AM|Info| WARNING: Target: /Volumes/Macintosh HD Backup/Damaged Items/AECore, lstat(): -1
|10:48:25 AM|Info| WARNING: Could not copy file with Cocoa frameworks. Attempting to copy with ditto.
|10:48:25 AM|Error| ditto: can't get real path for source


Any comments welcome.

Thanks

Jim Mol
Reply With Quote
  #2  
Old 09-27-2005, 02:02 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,763
Send a message via AIM to dnanian
Hi, Jim. Although I've already responded to this via email, the basic problem here is that the files it's trying to copy have been relocated to a "Damaged Items" folder, probably by some disk utility, because they're... well... damaged. So, when SuperDuper! tries to copy them, we get an error.

The solution is simply to erase this folder and empty your trash. That'll remove the bad files from the drive, and your backup should be fine.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 09-28-2005, 09:49 AM
jimmol jimmol is offline
Registered User
 
Join Date: Sep 2005
Location: Flint, MI
Posts: 3
Damaged items

Thanks for the quick reply, sorry to double team you. Did not know how buzy you were and thought some others might be able to enlighten me in the mean time.

Doing further research, I have found that I have 10,474 Damaged Item in the damaged items folder. What is interesting is that AECore falls at least 1000 into the list. What I am wondering is if the AECore is a System or Library item in the /private/var/vm folder and it caused a problem because it was not where it should have been?

I will clean up my house and give SD a try again.

Thanks

Jim Mol
Reply With Quote
  #4  
Old 09-28-2005, 10:57 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,763
Send a message via AIM to dnanian
It's no problem, Jim -- I try to respond quickly however you post the question (well, at least in our email and forums)!

Anyway, if you've got 10K+ items in Damaged Items, they're all not necessarily damaged in the same way. Clearly, some disk utility moved the items there, though -- and moving them back isn't the answer. (Frankly, with that number of items in that folder, I'm surprised you can boot.)

In any case, don't move things back. AECore was the first one that was damaged in a way that didn't let it get copied, but there might be others in there too, later in the process.

So, yeah -- you'll have to remove the folder. If things are running, removing the folder won't change that: nothing is looking for items in that location!
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.