Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-01-2022, 06:15 AM
gadgetdoctor gadgetdoctor is offline
Registered User
 
Join Date: Jul 2008
Posts: 19
Exclamation BigSur 3.7 v126 SD runs but doesn't start copying

I'm still on BigSur on an iMac 2017 5k. I really need to update it and I was hoping to use SuperDuper! before I run the update.

I haven't run it for a few months but I opened it up, let it do the upgrade but when I try to start a copy, nothing happens.

I did a manual reinstall from a new download.

It asks me for my password but once I've hit the Copy Now button and said yes, it goes back to looking exactly as it did. Nothing seems to happen.

The target drive looks fine and does contain a backup from the last time I used SD.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Time Machine stopped working - SuperDuper involved? adriansmith General 18 02-20-2008 04:48 PM
SD! won't start copying when ignoring folders GMacSpark General 4 08-07-2007 12:39 AM


All times are GMT -4. The time now is 04:35 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.