Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-06-2005, 11:22 AM
ChetA ChetA is offline
Registered User
 
Join Date: Sep 2005
Location: Franklin, MA
Posts: 7
Problem getting apps to run on clone volume

I am planning to upgrade my eMac 800MHz Power PC G4 (ver 2.1) to Tiger from OS X 10.2.8. I am still running 10.2.8. My internal Macintosh HD drive is a 55.89 GB (1K = 1024) with 16.28 GB used which I want to partition before I install Tiger. I have an external Firewire hard drive with 3 partitions called Vol1 10GB, Vol2 20GB and Vol3 202GB. The 20GB partition currently holds a 10.2.8 "Backup - all files" cloned from Macintosh HD to Vol2. I want to use this as a "migration source" during the installation of Tiger and as an emergency backup system if the installation fails. The 10GB partition holds a "Safety clone - shared users and applications" for OS X 10.2.8 to gain experience with this feature. I intend to use it for a similar Safety clone for Tiger. The third partition is used for miscellaneous storage.

I am experiencing a problem when running on the 10.2.8 Vol2 clone. Starting an application from the Dock starts the application on the Macintosh HD instead of the Vol2 disk. It is very confusing. If I choose "show in Finder" for a Dock Icon while running on the Vol2 clone, it shows the application as being on the Macintosh HD, unless the icon is for a program started as a Login Item. Then it shows the application as being on Vol2. However, if I quit the "Login Item" program and restart it, the program located on the Macintosh HD is started, not the program on the Vol2 drive. Even if I remove the icon from the Dock and replace it with an icon from the Vol2 program, clicking the icon still starts the program on the Macintosh HD. Does the Dock have a preference that I can trash to eliminate this behavior? I'm afraid I may not be able to run the Vol2 clone after I install Tiger on Macintosh HD if it tries to startup Tiger programs from Macintosh HD.

In the past I have had a second clean copy of 10.2.8 installed on a 5GB partition on the external Firewire disk as a safety startup device. I did not have any problems with interactions between the systems on Macintosh HD and that on the firewire disk partition. This makes me believe the problem is somehow related to the clone nature of the system on Vol2.

I have looked at the SuperDuper! log. I note that there are actually fewer symlinks copied in making the “Safety clone – shared users and applications” clone to Vol1 than are copied in making the “Backup – all files” clone to Vol2. When I look at the Vol1 Applications folder in the Finder, I can clearly see which applications were copied and which were aliased (symlinked). When I look at the Vol2 Application folder in the Finder, all applications appear to have been copied and will run on Vol2 if I double-click them in the Finder. But if I start them from the Dock, the Macintosh HD copies are run.

I am attaching my SuperDuper! log (in 2 parts) in case that will be useful to you.
Attached Files
File Type: txt SuperDuper! log 1.txt (63.9 KB, 1157 views)
File Type: txt SuperDuper! log 2.txt (77.5 KB, 1062 views)
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disk Utility problem after cloning macWish General 38 10-01-2005 02:08 PM
Questions from another newbie trying to get it right. steve112 General 5 09-05-2005 04:52 PM
SD sannot find target Volume problem braeside General 7 09-02-2005 04:59 PM
Any way to keep Spotlight privacy settings on clone? neilio General 1 07-17-2005 12:08 PM
Upgrading a safety clone to tiger 00afro General 12 07-09-2005 12:53 PM


All times are GMT -4. The time now is 02:44 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.