Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 02-12-2006, 03:17 AM
13erla 13erla is offline
Registered User
 
Join Date: Feb 2006
Posts: 1
Bad restore?

i have a pb 1.67 running 10.4.4

i did a full backup to sparseimage.
wiped the drive. and restored from the sparseimage.

now when i boot up i try to authenticate to login and i get the shakes.

i've booted off CD to reset admin passwords.. and it says no users.
i've booted off a fw drive and the drive is fully there and users are there as well. but still no dice.

any ideas? what went wrong?
does superduper not work on 10.4.4?

as of right now i'm doing a archive reinstall.. i've never ever had this problem with CCC. have to say i'm disappointed. i bought the app for the smart update abilities and it's already let me down.
Reply With Quote
  #2  
Old 02-12-2006, 10:09 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,699
Send a message via AIM to dnanian
Sounds like a bad Netinfo database, 13erla, which can happen regardless of the application copying the data.

It's actually not too hard to fix; if you'll contact me through the support email, I'll provide you with instructions.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restore to an erased drive? devo General 9 11-10-2005 12:41 PM
SD Doesn't Restore Placement of Desktop Icons Piggy General 3 10-31-2005 02:17 PM
Copy Error on Restore JBHoren General 1 07-01-2005 11:45 AM
Image restore ends with an error adamd General 3 06-22-2005 10:50 AM
ASR DMG Restore djhagerman General 5 03-16-2005 06:54 PM


All times are GMT -4. The time now is 06:42 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.