Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-03-2007, 04:52 PM
Jonathan H Jonathan H is offline
Registered User
 
Join Date: Dec 2007
Posts: 3
Archived and Installed - Now what?

My Mac Pro (OSX 10.4.11) spontaneously ceased booting into the OS last week. The startup progress bar would hang at 99.9% every time, no matter how long I waited. I booted from my external clone and tried: repairing the drive, repairing permissions, deleting any new-ish software, and running disk warrior. Nothing worked so I did an archive and install and everything works up to spec, but my system is quite out of date.

My question: Is it safe to copy my clone back over to the internal HD? I've been running off the clone as the startup disk for about a week with no problems or issues at all. (I would have done this in the beginning, but figured it was a bit drastic before trying all my other options.)

Also, to do this, my understanding of the User's Guide is that I just do a "Backup - All files" from the external clone to the internal HD using "Erase, then Restore" - correct?

Thanks!
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:49 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.