Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 08-30-2007, 05:33 PM
vjbelle vjbelle is offline
Registered User
 
Join Date: Aug 2007
Posts: 4
Dave,

Thank you for taking the time to get back to me. Yes.... the copy was from this MBP. However, for some reason even 'that cloned' backup didn't work, although yesterday it did. I check these things often ...... must be paranoia!

I trashed that copy of SD and installed the latest version. I cloned the original MBP hard drive and, once again, was perplexed as to the difference in size between the cloned drive and my MBP drive.....almost 5 gig's difference! But, and this is a big but, the drive did mount and once it did the size difference became a non issue as both drives used the same HD space. Its beyond me!!

Everything is back to normal......

Victor
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 05:36 PM
Fw Drive Wont Boot Budgie General 3 11-05-2006 01:22 PM
New cloned fw drive will not boot tepolgar General 7 09-12-2006 09:45 PM
First Boot Experience, Seagate 400GB PushButton FW Works! greenjeens General 5 05-25-2006 07:19 AM
cloned drive doesn't boot up mucho General 7 10-20-2005 07:47 AM


All times are GMT -4. The time now is 07:01 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.