Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #4  
Old 12-29-2006, 03:29 PM
SuperDuperUser SuperDuperUser is offline
Registered User
 
Join Date: Dec 2006
Posts: 9
Quote:
Originally Posted by chill903 View Post
Now that I've had more of a chance to play with it, using Gig-E to my RAID server via AFP results in 5-6MB/s for an initial image.

For my server, AFP results in nearly an order of magnitude increase in speed when making an initial image. (Of course, all future updates to that image will appear much faster.)

So if anyone is running into slow(er) than expected network backups, try changing protocols (AFP vs. SMB). Worked for me!
How do you change the protocols?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Painfully slow network copy speed sportbiker General 1 09-26-2006 05:17 PM
Scheduling Rotating backups Tangobozo General 1 09-18-2006 06:49 AM
Network drive won't auto mount Shamyl Zakariya General 7 06-05-2006 04:07 PM
Testing SD!... Slow over network? simon General 7 03-16-2006 02:31 PM
Network backups dancurry General 5 03-21-2005 08:57 AM


All times are GMT -4. The time now is 10:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.